Oh no! Broken links on site

Tagged: 

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #9102
    Mere
    Participant

    Every menu option I choose from the upper or lower menu on the site brings me to the same “oops, don’t give up” page with a search bar. I can’t get to member search or even contact info.

    Ewoud, I’m so excited to find your site, thank you for doing this for our community. Can’t wait to get to use it!

    #9104
    Ewoud
    Keymaster

    Hi! Thank you. I’ll clear a buffer. Can you try again afterwards? Let’s fix this,

    Ewoud 🙂

    #9110
    Mere
    Participant

    Thanks! Looks like it’s all working now and I could even add a picture. Thank you 😊

    #9116
    LK
    Participant

    Hello, I seem to be having the same issue.

    #9117
    Ewoud
    Keymaster

    Hi, thanks. It’s a problem that seems to come up after running some updates on the site. I’ll check next time after updating if the links are in order. The problem has been fixed again. 🙂

    Regards,

    Ewoud

    #9236
    Plisscoo
    Participant

    I just registered here and I’m having this issue, the site is basically useless right now, can’t member search? I was so hopeful to find people here, but if this is happening to everybody, does it mean no one is using this? The inactivity on the forum isn’t too encouraging 🙁

    #9237
    Ewoud
    Keymaster

    Hi, how is it now?

    #9238
    Plisscoo
    Participant

    Working fine now! Thanks. Wish there was a way to get more traffic on here, and maybe some sort of matching feature unless there is one already? I only saw an option to add as friend.

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.
Close
Social media & sharing icons powered by UltimatelySocial